Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: su6oxone Date: Nov 20, 2010 10:38am
Forum: etree Subject: bad identifier problem

greenone (or any admins),
I started to upload some files, but then changed some of the flacs and so converted the couple uploaded files to community audio, and reuploaded all the flacs and tried to use the original identifier (which I thought I could use since the original uploaded files were submitted as community audio), but I got a 'bad identifier' message and now I can't do anything with those files (like change the identifier) and I can't even see them. Need some help please!

the original upload is here: http://www.archive.org/search.php?query=johnbutlerfailedupload%20AND%20subject%3A%22johnbutlerfailedupload%22

and the 2nd upload was attempted to be here: http://www.archive.org/details/johnbutlertrio2010-11-19.ccm41.flac16

I would like the 2nd upload to keep that identifier if possible, thank you guys!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Nov 20, 2010 8:37pm
Forum: etree Subject: Re: bad identifier problem

The second identifier doesn't even exist as far as I can tell...and there's nothing under the first identifier except the system-generated XML files. The long and short of it is that you'll have to upload them all again. I just lost a full show worth files myself when I got the "bad identifier" error - don't think they're recoverable, unfortunately. :(

Terms of Use (10 Mar 2001)